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Artificial Intelligence (“AI”) and AI Subfields 

4

Artificial Intelligence

Smart systems and machines 
that carry out tasks that usually 

require human intelligence

Machine Learning

Based on algorithms that can learn 
from data and make decisions based 

on patterns observed; requires human 
intervention when incorrect

Deep Learning

Uses an artificial neural network 
to reach accurate conclusions 
without human intervention; 

automatic feature engineering 
through a neural network

Michael Middleton, Deep Learning vs. Machine Learning, Flatiron School (Feb. 8, 2021), 

https://flatironschool.com/blog/deep-learning-vs-machine-learning/ 
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What is Gen AI? (Easy Version)

5

“Generative artificial 
intelligence, or GenAI, uses 
sophisticated algorithms to 
organize large, complex data 
sets into meaningful clusters 
of information in order to 
create new content, including 
text, images and audio, in 
response to a query or 
prompt.” 

Image generated using Microsoft Copilot

George Lawton, What is Generative AI? Generative AI Explained, TechTarget (Mar. 23, 2025), 

https://www.techtarget.com/searchenterpriseai/definition/generative-AI 
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What is Gen AI? (Slightly less easy version)

6

“GenAI typically does two things: 
First, it encodes a collection of 
existing information into a form 
(vector space) that maps data 
points based on the strength of 
their correlations 
(dependencies). 
Second, when prompted, it then 
generates (decodes) new content 
by finding the correct context 
within the existing dependencies 
in the vector space.”

George Lawton, What is Generative AI? Generative AI Explained, TechTarget (Mar. 23, 2025), 

https://www.techtarget.com/searchenterpriseai/definition/generative-AI 

Image generated using Microsoft Copilot
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How Does Gen AI Work?

Training

Build foundational model (such as 
an LLM)

Train a deep learning algorithm 
based on huge volumes of 
unstructured data

Tuning

Model starts as a “generalist”

Feed it data to support correct 
answers based on prompts”

“Reinforcement learning with 
human feedback”

Generation, evaluation 
and retuning

Assess outputs and make 
corrections

“Retrieval augmented generation” –
uses sources outside of the training 
data to improve the model

7

“Generative AI relies on sophisticated machine learning models called deep learning 
models algorithms that simulate the learning and decision-making processes of the human 
brain. These models work by identifying and encoding the patterns and relationships in 
huge amounts of data, and then using that information to understand users' natural 
language requests or questions and respond with relevant new content.”

Cole Stryker & Mark Scapicchio, What is generative AI?, IBM (Mar 22, 2024), https://www.ibm.com/think/topics/generative-ai 
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What is LLM or Large Language Model?

LLM

Text training Data

Web Data

Books

Images

Structural Data

8

“Large language models (LLMs) are a category of foundation models trained on 
immense amounts of data making them capable of understanding and generating 
natural language and other types of content to perform a wide range of tasks”

“LLMs are a class of foundation models, which are trained on enormous amounts 
of data to provide the foundational capabilities needed to drive multiple use cases 
and applications, as well as resolve a multitude of tasks. This is in stark contrast to 
the idea of building and training domain specific models for each of these use 
cases individually, which is prohibitive under many criteria (most importantly cost 
and infrastructure), stifles synergies and can even lead to inferior performance”

The specific way the LLM is built is called neural network architecture; 
transformers are neural networks that learn context/meaning in data based on 
relationships between words.

IBM, What Are large language models (LLMs)? (Nov. 2, 2023), https://www.ibm.com/think/topics/large-language-models 

Renaissance Rachel, AI Software: The Magic Behind Large Language Models (Updated Mar. 24, 2023), 

https://renaissancerachel.com/large-language-models-overview 

https://atwork.foley.com/departments/administration/marketing/BDM%20Foley%20Image%20Library/Forms/Thumbnails.aspx
https://www.ibm.com/think/topics/large-language-models
https://www.ibm.com/think/topics/large-language-models
https://www.ibm.com/think/topics/large-language-models
https://www.ibm.com/think/topics/large-language-models
https://www.ibm.com/think/topics/large-language-models
https://renaissancerachel.com/large-language-models-overview
https://renaissancerachel.com/large-language-models-overview
https://renaissancerachel.com/large-language-models-overview
https://renaissancerachel.com/large-language-models-overview
https://renaissancerachel.com/large-language-models-overview
https://renaissancerachel.com/large-language-models-overview
https://renaissancerachel.com/large-language-models-overview


image library.image library.

Background image
This image can be replaced. 

Choose an image from the 

approved image library.

1. Select View > Slide Master to 

open image library from 

hyperlink and download

2. Select the Master Slide at the 

top of the list of layouts.

3. Select the image in the 

background (being sure not to 

move it) then right-click and 

select Change Picture > From 

File and select your image. 

4. To reposition the image make 

sure it is selected then choose 

Picture Format > Crop then 

move the image within the 

cropped area.

5. Right-click the image and 

choose Send to Back to ensure 

the image does not obscure 

the slide content.

6. Remember to click View > 

Normal to return to your slides

What are some uses (outputs) of LLM models? 

Text generation Content Summaries General assistance 
tasks (i.e. chatbots 

that respond to 
specific queries)

Code generation Sentiment analysis Language translation

9 IBM, What Are large language models (LLMs)? (Nov. 2, 2023), https://www.ibm.com/think/topics/large-language-models 
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What is agentic AI? (think “agency”)

“Agentic AI builds on generative AI (gen AI) 
techniques by using large language models (LLMs) to 
function in dynamic environments. While generative 
models focus on creating content based on learned 

patterns, agentic AI extends this capability by 
applying generative outputs toward specific goals.” 

“A generative AI model like OpenAI’s ChatGPT might 
produce text, images or code, but an agentic AI 

system can use that generated content to complete 
complex tasks autonomously by calling external tools. 

Agents can, for example, not only tell you the best 
time to climb Mt. Everest given your work schedule, it 

can also book you a flight and a hotel.”

10
Cole Stryker, What is Agentic AI?, IBM.com: https://www.ibm.com/think/topics/agentic-ai  

The next step:
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How AI Can Be Useful and 

Helpful

Uses & 

Platforms
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Gen AI and Agentic AI Can Help Support, 

Develop, or Execute Strategy 

Researcher

• Gather & summarize data
• Examples: customer data or reviews, judicial decisions or judge tendencies, M&A history or targets

Interpreter

• Convert data into consideration “inputs”
• Examples: annual reports, summaries of reviews, trends, comparisons, competitors 

Thought Partner

• Brainstorm and pressure-test strategies against established frameworks
• Counter biases and frameworks

Simulator

• Modeling based on scenarios (market, market conditions, stakeholder reactions
• Monitor to determine when a change may be prudent

Communicator

• Draft concept summaries; improve narratives (briefs, talking points, etc.)
• Monitor communications across different channels

12

AI

Roles in

Strategy

Alexander D’Amico, et al., How AI is transforming strategy development, McKinsey & Company (Feb. 5, 2025), 

https://www.mckinsey.com/capabilities/strategy-and-corporate-finance/our-insights/how-ai-is-transforming-strategy-

development 

Image generated using Microsoft Copilot
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ChatGPT & Microsoft Copilot

IMPORTANT!

These tools are not intended for the 
practice of law!

They are not lawyer, paralegal, or 
associate replacements.

They do not replace a legal professional’s 
brain.

They can help with the non-legal aspects 
of your business. 
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ChatGPT & Microsoft Copilot

But they can help you (examples):

▪ Draft a professional article or biography, suggest 

language, or help you improve a thought or set of 

thoughts

▪ Compare documents (e.g., two different 
precedents; be careful of privilege)

▪ Summarize documents, spreadsheets, etc.

▪ Generate task lists

▪ Prepare or organize notes

▪ Generate graphics 

14
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ChatGPT & Microsoft Copilot

For example:

▪ Copilot helped me summarize some materials for 

this presentation and generated some of the 
graphics.

▪ And ChatGPT prepared this helpful graphic (right) 

about how Microsoft Copilot can help me organize 
my day ☺.

15
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Chat GPT & Microsoft Copilot

ChatGPT Microsoft Copilot

Creative writing, coding, research Office productivity, document automation

Advanced reasoning models Integration with MS Products (Word, Excel, Teams)

100,000+ custom GPTs 11,000+ enterprise models via Copilot Studio

Voice mode, API access, plugin ecosystem Enterprise-grade compliance (FedRAMP, HIPAA)

Choose if you:

▪ need creative, research, or cross-platform AI.

▪ want access to cutting-edge models and 

plugins.

▪ value flexibility and customization.

Choose if you:

▪ work within the Microsoft 365 ecosystem.

▪ need enterprise compliance and data 

governance.

▪ need AI embedded in your daily workflow tools.

16
Source: Summary prepared by Microsoft Copilot
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Select Popular Legal AI Products Overview
(Note: Summary is informational and not an endorsement)

▪ LLM technology fine-tuned for legal tasks

▪ Research

▪ Contract analysis 

▪ Compliance

▪ Can be fine-tuned to a firm’s “style” of working

Harvey AI

▪ Legal research & ask legal questions in the prompt

▪ Ability to create practice notes, checklists, forms & use drafting tools

▪ Litigation analytics of judge and opposing party

▪ Brief and agreement analysis

▪ Access legal news

▪ Citation checks

Lexis+

▪ “Deep Research” platform essentially prepares an AI memo for you to review

▪ Litigation Document Analyzer – analyzes arguments and citations

▪ Claims Explorer based on facts you provide

▪ Jurisdictional surveys

▪ AI Summaries

Westlaw 
Advantage

17

https://atwork.foley.com/departments/administration/marketing/BDM%20Foley%20Image%20Library/Forms/Thumbnails.aspx


image library.image library.

Background image
This image can be replaced. 

Choose an image from the 

approved image library.

1. Select View > Slide Master to 

open image library from 

hyperlink and download

2. Select the Master Slide at the 

top of the list of layouts.

3. Select the image in the 

background (being sure not to 

move it) then right-click and 

select Change Picture > From 

File and select your image. 

4. To reposition the image make 

sure it is selected then choose 

Picture Format > Crop then 

move the image within the 

cropped area.

5. Right-click the image and 

choose Send to Back to ensure 

the image does not obscure 

the slide content.

6. Remember to click View > 

Normal to return to your slides

Select Popular Legal AI Products Overview
(Note: Summary is informational and not an endorsement)

▪ Review analytics on judge, opposing counsel, or parties

▪ Reversal rates, judicial proclivities, etc.

▪ Determine volume of caselaw on a particular subject
LexMachina

▪ AI legal assistant that addresses repetitive digital workloads, such as reviewing 
documents, case law research, and issue-spotting

▪ Strong data protection and privacy safeguards

▪ Analyze inputs (such as emails) and make recommendations on what to do & 
prepare drafts based on those inputs

CoCounsel

▪ AI-powered document review

▪ Develop a process  & prompt

▪ Prompt development is very important

▪ Review sample

▪ Run against test set

Relativity 
aiR
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Select Popular Legal AI Products Overview
(Note: Summary is informational and not an endorsement)

▪ Legal news

▪ Search dockets

▪ Judicial opinions by judge or topic or jurisdictions

▪ Briefs and go-bys (starting points only) in similar cases

▪ Draft analyzer for market deal terms and conditions

Bloomberg 
Law

▪ Writing and editing assistant for professionals

▪ Edit for brevity and simplicity

▪ Use for both litigation and transactional documentsWordRake
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Other Legal AI Products Overview
(Note: Summary is informational and not an endorsement)

Genie

Do Not Pay (for consumers and lay people)

Blue J (tax law)

ContractPod AI (virtual assistant for analysis)

Ivo (contracts platform)

Latch (automated contract negotiations)

LawConnect (free AI answers to legal questions)

LegalEase (law for non-lawyers)

PatentPal (assistance with IP, including writing patent applications)

Sana (AI agents for legal business environments)

20 Source: Bernard Marr, 5 Amazing Generative AI Tools For Lawyers And Legal Tasks, Forbes (May 29, 2025), 
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ABA Standing Committee on Ethics and Professional 

Responsibility, Formal Opinion 512 (Jul. 29, 2024)
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“To ensure clients are protected, lawyers using 

generative artificial intelligence tools must 

fully consider their applicable ethical 

obligations, including their duties to provide 

competent legal representation, to protect 
client information, to communicate with 

clients, to supervise their employees and 

agents, to advance only meritorious claims and 

contentions, to ensure candor toward the 

tribunal, and to charge reasonable fees.” 

Am. Bar Ass’n, ABA issues first ethics guidance on a lawyer’s use of AI tools (Jul. 29, 2024), 

https://www.americanbar.org/news/abanews/aba-news-archives/2024/07/aba-issues-first-ethics-guidance-ai-tools/ 
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ABA Standing Committee on Ethics and Professional 

Responsibility, Formal Opinion 512 (Jul. 29, 2024)

ABA Summary:

▪ “Model Rule 1.1 (Competence). This obligates lawyers to provide competent representation to clients and requires 
they exercise the ‘legal knowledge, skill, thoroughness and preparation reasonably necessary for the 
representation.’ In addition, the model rule states lawyers should understand ‘the benefits and risks associated” with 
the technologies used to deliver legal services to clients.’

▪ “Model Rule 1.6 (Confidentiality of Information). Under this model rule, a lawyer using GAI must be cognizant of the 
duty to keep confidential all information relating to the representation of a client, regardless of its source, unless the 
client gives informed consent. Other model rules require lawyers to extend similar protections to former and 
prospective clients’ information.”

▪ “Model Rule 1.4 (Communications). This model rule addresses lawyers’ duty to communicate with their clients and 
builds on lawyers’ legal obligations as fiduciaries, which include “the duty of an attorney to advise the client 
promptly whenever he has any information to give which it is important the client should receive.’ Of particular 
relevance to GAI, Model Rule 1.4(a)(2) states that a lawyer shall ‘reasonably consult’ with the client about the 
means by which the client’s objectives are to be accomplished.”

▪ “Model Rule 1.5 (Fees). This rule requires a lawyer’s fees and expenses to be reasonable and includes criteria for 
evaluating whether a fee or expense is reasonable. The formal opinion notes that if a lawyer uses a GAI tool to draft 
a pleading and expends 15 minutes to input the relevant information into the program, the lawyer may charge for 
that time as well as for the time necessary to review the resulting draft for accuracy and completeness. But, in most 
circumstances, the lawyer cannot charge a client for learning how to work a GAI tool.”
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Standing Orders on AI
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See also Emily Preston, Which Federal Courts Have AI Judicial Standing Orders?, Bloomberg Law Data (Apr. 16, 2025). 
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“AI Hallucinations”

Johnson v. Dunn, No. 2:21-CV-1701-AMM, 792 F.Supp.3d 1241, 2025 WL 2086116 (N.D. 
Ala. July 23, 2025).

▪ There were 5 problematic citations across two motions:

– “Defendant … cited ‘United States v. Baker, 539 F. App'x 937, 943 (11th Cir. 
2013)’ as ‘confirming broad discovery rights under Rules 26 and 30.’ As 
Plaintiff … pointed out, ‘[w]hile United States v. Baker, 529 Fed. Appx. 987 (11th 
Cir. 2013) is an actual case, it is an appeal challenging a criminal's sentencing 
enhancement.’ And the case found in the Federal Appendix numbers cited by 
Defendant … does not discuss discovery. See Williams v. Morahan, 539 F. App'x 
934 (11th Cir. 2013).”

– “Defendant … cited 'Kelley v. City of Birmingham, 2021 WL 1118031, at *2 (N.D. 
Ala. Mar. 24, 2021)' for the proposition that the district court 'refus[ed] to delay 
deposition based on unrelated discovery issues.' The only case with that style 
which Plaintiff … (and the court) could find was an Alabama Court of Appeals 
case from 1939 that dealt with a traffic offense. [S]ee Kelley v. City of 
Birmingham, 28 Ala. App. 644, 189 So. 921 (Ala. Ct. App. 1939).”
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“AI Hallucinations”

Johnson v. Dunn, No. 2:21-CV-1701-AMM, 792 F.Supp.3d 1241, 2025 WL 2086116 (N.D. 
Ala. July 23, 2025) (continued).

– “Defendant … cited 'Greer v. Warden, FCC Coleman I, 2020 WL 3060362, at *2 (M.D. 
Fla. June 9, 2020)' as 'rejecting inmate's request to delay deposition until additional 
discovery was completed.' This case does not exist, nor does a case exist with a similar 
citation for that proposition of law.”

– “Defendant … cited 'Wilson v. Jackson, 2006 WL 8438651, at *2 (N.D. Ala. Feb. 27, 
2006)' with the parenthetical that it was an opinion 'granting [a] Rule 30(a)(2)(B) motion 
and finding no good cause to delay deposition of incarcerated plaintiff.' There is no such 
case, and that Westlaw number directs to a maritime personal injury case that does not 
discuss discovery. See Douglas v. Ingram Barge Co., No. CV 3:04-0383, 2006 WL 
8438651 (S.D.W. Va. Sept. 15, 2006)[.]”

– “Defendant … cited 'Williams v. Asplundh Tree Expert Co., No. 3:05-cv-479, 2006 WL 
3343787, at *4 (M.D. Fla. Nov. 17, 2006)' to support the statement that, 'General 
objections are not useful and will not be considered by the Court. Objections should be 
specific and supported by a detailed explanation.' Though a case with that style exists, 
no case with that combination of style and proposition exists. See Williams v. Asplundh 
Tree Expert Co., No. 3:05-cv-00479-VMC-MCR (M.D. Fla. July 23, 2013)[.]”
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One Court Was Very Unforgiving of AI Errors

Johnson v. Dunn, No. 2:21-CV-1701-AMM, 792 F.Supp.3d 1241, 2025 WL 2086116, at *1 
(N.D. Ala. July 23, 2025) (continued).

▪ Public reprimand of 3 attorneys;

▪ Attorneys ordered to provide the sanctions order to their clients, opposing counsel, and 
presiding judge in every case in which they are counsel and every attorney in their law 

firm;

▪ Publication in the Federal Supplement;

▪ Disqualified attorneys from further participation in the pending case;

▪ Required attorneys to notify the Clerk of all jurisdictions in which they are licensed to 
practice law;

▪ Directed the Clerk to notify the bar of all such jurisdictions; and

▪ Released 2 more junior attorneys and the firm without sanctions. 
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Courts Are Increasingly Unforgiving of AI Errors

Lacey v. State Farm Gen. Ins. Co., No. 2:24-cv-05205-FMO-MAA, 2025 WL 1363069, 
at *5 (C.D. Cal. May 5, 2025): 

▪ Court ordered plaintiff's law firms to pay defendants $31,100 in fees and costs and 
denied the discovery relief being requested by the plaintiff in the offending briefing.

▪ One law firm sent research to another law firm that included AI.  Law Firm # 2 did not 
know of the AI use.  Neither team cite checked the submission. Court notes the issue. 
Lawyers submit a new brief, but don’t come clean that they used AI.

▪ “According to my after-the-fact review – and supported by the candid declarations of 
Plaintiff’s lawyers – approximately nine of the 27 legal citations in the ten-page brief 
were incorrect in some way. At least two of the authorities cited do not exist at all. 
Additionally, several quotations attributed to the cited judicial opinions were phony and 
did not accurately represent those materials. The lawyers’ declarations ultimately made 
clear that the source of this problem was the inappropriate use of, and reliance on, AI 
tools.”

▪ “Directly put, Plaintiff’s use of AI affirmatively misled me. I read their brief, was 
persuaded (or at least intrigued) by the authorities that they cited, and looked up the 
decisions to learn more about them – only to find that they didn’t exist. That’s scary. It 
almost led to the scarier outcome (from my perspective) of including those bogus 
materials in a judicial order. Strong deterrence is needed to make sure that attorneys 
don’t succumb to this easy shortcut.”
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Especially When it Happens Twice

Ader v. Ader, 2025 NY Slip Op 51563(U) (N.Y. Sup. Ct., Oct. 1, 2025)

▪ Defendant’s counsel filed a summary judgment brief that included AI-
hallucinated citations and quotations.

▪ Plaintiff filed a motion for sanctions.

▪ Defendants’ counsel filed a brief opposing the motion for sanctions. That 
brief also relied on AI-hallucinated citations and quotations.

▪ “In other words, counsel relied upon unvetted AI—in his telling, via 
inadequately supervised colleagues—to defend his use of unvetted AI.”

▪ “Use of AI is not the problem per se. The problem arises when attorneys 
abdicate their responsibility to ensure their factual and legal representations 
to the Court—even if originally sourced from AI—are accurate.”

▪ Defendants and their counsel were ordered to pay plaintiff’s costs and fees.

▪ Plaintiffs were ordered to submit a copy of the decision and order to 
Grievance Committee for the New York Appellate Division and the New 
Jersey Office of Attorney Ethics. 
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Other Notable Sanctions Cases

38

▪ Mata v. Avianca, Inc., 678 F. Supp. 3d 443, 448 
(S.D.N.Y. 2023) (modest sanctions, $1,000 to 
$5,000, even though counsel did not accept 
responsibility at first) 

▪ United States v. Hayes, 763 F. Supp. 3d 1054 (E.D. 
Cal. 2025) (same), reconsideration denied, No. 2:24-
cr-0280-DJC, 2025 WL 1067323 (E.D. Cal. Apr. 9, 
2025)

▪ Ramirez v. Humala, No. 24-cv-424-RPK-JAM, 2025 
WL 1384161, at *3 (E.D.N.Y. May 13, 2025) 
(imposing a $1,000 monetary sanction)

▪ Nguyen v. Savage Enters., No. 4:24-cv-00815-BSM, 
2025 WL 679024, at *1 (E.D. Ark. Mar. 3, 2025) 
(imposing a $1,000 monetary sanction)

▪ Wadsworth v. Walmart Inc., 348 F.R.D. 489,499 (D. 
Wyo. 2025) (imposing monetary sanctions ranging 
from $1,000 to $3,000); 

▪ People v. Zachariah C. Crabill, 2023 Colo. Discipl. 
LEXIS 64 (Nov. 22, 2023) (imposing one-year 
suspension and two-year probation after lawyer  
“falsely attributed the mistakes to a legal intern.”)
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Local Counsel is Also at Risk

39

Versant Funding LLC v. Teras Breakbulk Ocean 

Navigation Enters., LLC, No. 17-cv-81140, 2025 WL 

1440351, at *7 (S.D. Fla. May 20, 2025) (imposing 

sanctions on local counsel for “filing a response 
without ensuring the accuracy of the case citation and 

principle of law” despite “t[aking] no part in” pro hac 

vice counsel's drafting process utilizing AI) 
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Additional AI Risks in Litigation

40

Doe I et al v. Google LLC, 3:23-cv-02431 (N.D. Cal.)

▪ In litigation involving claims against Google for privacy violations, 
Plaintiffs turned to Google’s AI to determine the legality of Google’s 
practices:  

▪ The court: “But assuming that is the actual answer Google [Bard] gave, it 
strikes me as potentially more than atmospheric … Your own AI product 
is saying you’re not supposed to use [Google Analytics] on hospital 
websites.”
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Making AI a Good Teammate

Team 

Dynamics

https://atwork.foley.com/departments/administration/marketing/BDM%20Foley%20Image%20Library/Forms/Thumbnails.aspx


image library.image library.

Background image
This image can be replaced. 

Choose an image from the 

approved image library.

1. Select View > Slide Master to 

open image library from 

hyperlink and download

2. Select the Master Slide at the 

top of the list of layouts.

3. Select the image in the 

background (being sure not to 

move it) then right-click and 

select Change Picture > From 

File and select your image. 

4. To reposition the image make 

sure it is selected then choose 

Picture Format > Crop then 

move the image within the 

cropped area.

5. Right-click the image and 

choose Send to Back to ensure 

the image does not obscure 

the slide content.

6. Remember to click View > 

Normal to return to your slides

How to make the best use of AI

▪ The revolution is already here. Be prepared to 

participate in the resulting innovation and 

growth-orientation. 

▪ Remember that AI is not a human being, no 

matter how smart it seems.  Don’t use it to do 

stupid things.

– It is CRITICALLY important to review legal 

documents CLOSELY before submitting 

them – to anyone. 

▪ Treat AI as a tool for strategy, improved thinking, 

and problem solving. 

– What can I automate?

– How can I incorporate it into my decisions?

– How can I use it to grow and improve?

▪ Invest in AI education.

▪ Understand people are worried about the AI 

revolution; value them as people.

42

Sources: Urbi Ghosh, The AI-Driven Mindset : How to Master Strategic Thinking, Business Growth & Problem-Solving in 

the Age of Artificial Intelligence (2025) & Christie Smith & Kelly Monahan, Essential: How Distributed Teams, Generative 

AI, and Global Shifts Are Creating a New Human-Powered Leadership (Wiley 1st Ed. 2025).

Have an “AI Mindset”
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Succeeding with AI as a “Teammate”

The “5S Framework” for 
implementing AI

Scalability 

Speed

Specialization

Sustainability

Security

43 Source: Urbi Ghosh, The AI-Driven Mindset : How to Master Strategic Thinking, Business Growth & Problem-Solving in the 

Age of Artificial Intelligence (2025) 
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Questions?
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