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Attorney-Client Privilege Primer

▪ In general, a “privilege” is a rule of evidence that protects certain kinds of 

confidential communications from disclosure or use in court. See, e.g., Fed. R. 

Civ. P. 26(b)(1).

▪ The attorney-client privilege protects communications made in confidence 

between an attorney and a client for the purpose of seeking or rendering 

legal advice. See, e.g., Sandra T.E. v. South Berwyn School Dist. 100, 600 F.3d 

612 (7th Cir. 2010).

▪ The purpose of the attorney-client privilege is to encourage the open and candid 

disclosure of information between the attorney and the client. Upjohn Co. v. U.S., 

449 U.S. 383 (1981).
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Attorney-Client Privilege for In-House Counsel

▪ The attorney-client privilege applies to in-house counsel.  Upjohn Co. v. United 

States, 449 U.S. 383 (1981).

▪ But courts frequently have applied greater scrutiny to claims of privilege involving in-

house counsel.

– “Courts have not been consistent in applying the privilege to corporate 

communications, nor do they consistently answer the question of who is the client for 

purposes of attorney-client communications in corporations.” Sarah Bricknell & 

Christina Norland, In-House Corporate Counsel and the Attorney-Client Privilege, 87 
Corp. Prac. Series at A-48 (BNA 2007).

– “Courts have also showed a bias against in-house counsel when deciding whether 

or not to apply the attorney-client privilege to the in-house lawyers’ communications 

with their client.” Id.
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Attorney-Client Privilege for In-House Counsel

▪ In-house attorneys are often responsible for tasks that go beyond serving as the 

company’s attorney, often creating murky attorney-client privilege issues. 

– For example, in-house counsel may be called upon to give business advice as opposed 

to legal advice. 

– See Solis v. Milk Specialties Co., 854 F.Supp.2d 629, 632 (E.D. Wis. 2012). (“[W]here 
the purpose of the communications is to secure business advice, rather than legal 

advice, the attorney-client privilege does not apply.”)

▪ Accordingly, employees should take extra care to maximize the protections of the privilege 

when communicating with in-house counsel. 

– If the communication with in-house counsel is not for the specific purpose of obtaining 
legal advice, that communication will not be privileged.
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Ethics Rule Implications

▪ The evidentiary privilege is related to, but differs from, the attorney’s duty 

of confidentiality owed to the client.

▪ SCR 20:1.6 – Confidentiality

– (a) A lawyer shall not reveal information relating to the 

representation of a client unless the client gives informed consent, 

the disclosure is impliedly authorized in order to carry out the 

representation or the disclosure is permitted by paragraph (b).

▪ The ethical duty to treat as confidential information relating to the 

representation of a client is broader than the evidentiary privilege.
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Ethics Rule Implications 

▪ The confidentiality rule “applies not only to matters communicated in 

confidence by the client but also to all information relating to the 

representation, whatever its source.” Cmt. 3 to Rule 1.6. 

▪ Rule 1.6 does not contain an exception for information that is public or 

generally known.

▪ “[I]nformation about a client’s representation contained in a court’s order, 

for example, although contained in a public document or record, is not 

exempt from the lawyer’s duty of confidentiality.” ABA Formal Opinion 

480 (Mar. 6, 2018). 
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Who is the Client?

▪ The client is not the individual who is communicating with the attorney; the client 
is the corporation.

▪ SCR 20:1.13 – Organization as Client

– “(a) A lawyer employed or retained by an organization represents the 
organization acting through its duly authorized constituents.

    * * *

– (g) A lawyer representing an organization may also represent any of its 

directors, officers, employees, members, shareholders or other constituents, 

subject to the provisions of SCR 20:1.7.”
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Privilege Dos and Don’ts

▪ DO make it clear when you are seeking or providing legal advice.  While the 

e-mail doesn’t have to say this specifically to protect the privilege, it helps.  

▪ DON’T assume an e-mail is protected by putting a “privileged” label on it.

▪ DO avoid mixing business and legal discussions, if possible.

▪ DON’T assume an e-mail is privileged just because in-house counsel is 

sending or receiving it.

▪ DO consider whether the presence of a third party (such as an accountant) is 

necessary for seeking or providing legal advice.  If not, the communications 

may not be privileged. 

▪ DON’T send e-mails to third parties unless necessary.  Forwarding an e-mail 

discussion with a general counsel to a third party may destroy the privilege.  
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In-House Counsel’s Dual Roles

▪ Communications seeking or providing business advice are not 
privileged.

– Washtenaw Cnty. Emps. Ret. Sys. v. Walgreen Co., 2020 WL 3977944 (N.D. Ill. 
July 14, 2020) (“[A] non-privileged communication containing business advice 
or information, or containing something other than legal advice, does not 
suddenly become cloaked with the privilege simply because the sender chose 
to copy an in-house lawyer on it.”).

– Dolby Lab’ys Licensing Corp. v. Adobe Inc., 402 F. Supp. 3d 855 (N.D. Cal. 
2019) (“Communications with in-house counsel may relate to business rather 
than legal matters, and in-house counsel's business advice is not protected by 
attorney-client privilege.”).
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Business Versus Legal Advice

▪ When legal and business advice are intertwined, the 

communication is only privileged if its primary purpose is legal 

advice.

– Bassett v. Tempur Retail Stores, LLC, 2024 WL 3416221 (D. Mass. July 15, 

2024) (“So long as the communication is primarily or predominantly of a legal 

character, the privilege is not lost by reason of the fact that it also dealt with 

nonlegal matters.”).

– Immersion Corp. v. HTC Corp., 2014 WL 3948021 (D. Del. Aug. 7, 2014) 

(“When the communication between an attorney and non-legal personnel 

primarily relates to business concerns, the communication is not within the 

scope of attorney-client privilege.”).
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Identifying Legal Advice

▪ Make clear the communication is for legal purposes.

– Attempt to send business advice in separate correspondence. 

– When legal advice is intimately intertwined with business advice, 

the party claiming privilege must demonstrate the communication 

“would not have been made but for the protection the privilege 

affords.” Se. Pa. Transp. Auth. v. Drummond Decatur & State 

Properties, LLC, 2023 WL 11893916 (E.D. Pa. Feb. 20, 2023) 

(emphasis added). 
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Make the Privilege Apparent

▪ Signal to reviewers that the information is privileged.

– Include a notation for “ATTORNEY-CLIENT PRIVILEGE” on all 

potentially privileged communications. 

▪ Privilege notations increase the possibility of privileged communications 

slipping through the cracks.

– This is especially relevant with the rise in document review using AI.

– AI might not detect the document as privileged unless coded as such.

▪ Consider incorporating template attorney-client privilege and 

confidentiality disclaimers into email signatures for all in-house counsel. 
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Avoiding Dangerous Writing

▪ What causes dangerous writing?

– A desire to impress

– The urge to vent

– Attempts at humor

– The need to force action

– To excuse conduct

– Unnecessarily papering a record

▪ The common thread is usually a failure to recognize that writing, 

especially work email, is not actually a private form of communication.
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Avoid Careless Admissions for Bad News

▪ DANGER: “We have problems in providing adequate supplies of 

product to our customers. This is entirely our fault. No doubt had the 

customers’ orders been fulfilled in a timely manner, their 

performance would be much better. After some considerable delay, 

we need to figure out how to address this major issue.”

▪ SAFE: “As part of our quality assurance initiative, ABC Corp. has 

discovered some delays in the supply of product to customers. The 

length of the delay is unacceptable to us. We will be proposing 

corrective action in the coming weeks.”
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Avoiding Exaggerations

▪ DANGER: “Johnson is the absolute worst customer in the Country. 

We should fire that lazy bum immediately.”

▪ SAFE: “Johnson’s performance is not satisfactory, and he is not 

satisfying the terms of his agreement.”
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Avoiding Drawing Conclusions

▪ DANGER: “No wonder our metrics are terrible—we can’t supply any 

customers with the product to fulfill their orders.”

▪ SAFE: “We need to continue our efforts to fulfill demand for our 

products.”
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Avoiding Creative Writing Exercises

▪ DANGER: “This guy needs to be beaten to a pulp and left in a ditch 

in order to get his attention.”

▪ SAFE: “Johnson has yet to address the concerns we identified in 

our biannual meeting.”
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Avoiding Dangerous Writing

▪ DANGER: “This proposal is bullcrap. We have been over this topic 

many times before and we have addressed all of these issues. I’m 

sick of him.”

▪ SAFE: “I disagree with his proposal.”
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What Not to Say—Let Alone Write

▪ “Don’t worry about the contract; it’s just legal mumbo jumbo.”

▪ “As long as you do the job, you’ll be our partner.”

▪ “You’ll be the only partner we work with.”

▪ “Sure, that’s our official policy—but don’t worry, we never enforce it.”

▪ “We need the sales; sometimes you just need to lie if that’s what it 

takes to make it happen.”

December 11, 202527

https://atwork.foley.com/departments/administration/marketing/BDM%20Foley%20Image%20Library/Forms/Thumbnails.aspx


image library.image library.

Background image
This image can be replaced. 

Choose an image from the 

approved image library.

1. Select View > Slide Master to 

open image library from 

hyperlink and download

2. Select the image in the 

background (being sure not to 

move it) then right-click and 

select Change Picture > From 

File and select your image. 

3. To reposition the image make 

sure it is selected then choose 

Picture Format > Crop then 

move the image within the 

cropped area.

4. Right-click the image and 

choose Send to Back to ensure 

the image does not obscure 

the slide content.

5. Remember to click View > 

Normal to return to your slides

▪MILWAUKEE CLE WEEK

Key Business 

Takeaways

https://atwork.foley.com/departments/administration/marketing/BDM%20Foley%20Image%20Library/Forms/Thumbnails.aspx


image library.image library.

Background image
This image can be replaced. 

Choose an image from the 

approved image library.

1. Select View > Slide Master to 

open image library from 

hyperlink and download

2. Select the Master Slide at the 

top of the list of layouts.

3. Select the image in the 

background (being sure not to 

move it) then right-click and 

select Change Picture > From 

File and select your image. 

4. To reposition the image make 

sure it is selected then choose 

Picture Format > Crop then 

move the image within the 

cropped area.

5. Right-click the image and 

choose Send to Back to ensure 

the image does not obscure 

the slide content.

6. Remember to click View > 

Normal to return to your slides

Protect the Privilege

▪ Be cognizant of when the attorney-client privilege applies.

– The attorney-client privilege protects communications made in confidence 

between an attorney and a client for the purpose of seeking or rendering legal 

advice.

▪ The company is the client. 

– The client is not the individual who is communicating with the attorney; the 

client is the corporation.

▪ Ensure the communication is for a legal purpose.

– Courts have showed a bias against in-house counsel when deciding whether or 

not to apply the attorney-client privilege to the in-house lawyers’ 

communications with their client.
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How to Avoid the Dreaded “Hot Bad” Document

▪ Remind employees that workplace communications are not confidential.

▪ Train employees against writing inflammatory statements or admissions. 

▪ Avoid unnecessarily papering harmful information. 

▪ Limit employee communications on informal channels (e.g., Slack, Teams). 

▪ Email and text are not the only options—pick up the phone. 

▪ Ensure privileged communications are clearly marked as such.
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Questions?
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